Sunday, December 04, 2005

Firefox 1.5 fix for Google Maps mashups

Have you created a Google Maps integration or mashup? If so, be sure you apply the Firefox 1.5 fix. Read through this thread on the Google Maps API group for a fix and related discussion.
Post a Comment